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Description
 Project: „AWCAT - Applications and Web Content Accessibility Training“ [1]

№ 2017-1-PL01-KA203-038820

 Main objective: Development of Innovation

 Overall Budget: € 262 059

 Start date: 29-12-2017 End date: 28-12-2019

 Project Coordinator: Akademia Finansow i Biznesu Vistulauczelnia
Niepanstwowa, Poland

 Project Partners:
 Fundacja Instytut Rozwoju Regionalnego, Poland

 Johannes Kepler University of Linz, Austria

 Varna free University “Chernorizets Hrabar”, Bulgaria



eAccessbility
 Electronic accessibility, or E-Accessibility, refers to the ease of use of 
information and communication technologies (ICTs), such as the Internet, by 
people with disabilities.



Introduction
to

Guide for teachers (O2)



Contents of AWCAT course

A. Fundamentals of Web Accessibility

B. Assistive Technology

C. Guidelines and Legal Requirements

D. Accessible Web

E. Design And Usability



Syllabus
Module Course Face to 

Face Online Slides Practical Hours ECTS

A. Fundamentals of Web 
Accessibility 

A.1 Introduction to the course and to Web 
Accessibility 2 1 12 1 4 0.16

A.2 
Why: Societal Impact and Effects of 
Accessible Web Design and How: 
Overview

1 4 20 1 6 0.24

A.3 Technical Foundations: Accessibility 
APIs 2 6 32 7 15 0.6

5 11 64 9 25 1

B. Assistive Technology B.1 Users and Assistive Technology: 
Requirements for Accessibility 3 7 40 15 25 1

3 7 40 15 25 1

C. Guidelines and Legal 
Requirements 

C.1 Web Accessibility Standards and 
Guidelines: WCAG, UAAG, ATAG, ARIA 2 3 20 2 7 0.28

C.2 National and International Legal 
Frameworks 2 2 16 1.5 5.5 0.22

4 5 36 3.5 12.5 0.5

D. Accessible Web

D.1 Techniques for Accessible Web Design 8 16 96 8 32 1.28
D.2 Accessibility of Responsive Design 2 5 28 5 12 0.48
D.3 Rich Internet Applications and 

Multimedia Accessibility 3 5 32 3 11 0.44

D.4 Evaluation and Repair Methodology 
and Tools 2 4 24 8 14 0.56

D.5
Selected Aspects of Accessibility: Video 
and Documents, Responsive Design, 
Personalisation

1 2 12 3 6 0.24

16 32 192 27 75 3

E. Design and Usability E.1 User Centred Design & Usability 
Engineering 2 5 28 5.5 12.5 0.5

2 5 28 5.5 12.5 0.5
Total 15 courses 30 60 360 60 150 6



Methodology

 Study of theoretical materials

 Researching regulations and legal frameworks

 Exploring of practical examples

 Testing of software tools supporting accessibility

 Creating of accessible web content



Learning Activities & Teaching Methods

 Face to face Lectures

 Labs

 Online Course



Examination

 Final Project: Accessible Website

 Assessments during the course



Plan System

 There is planning for each part of the content. For example:

For section A.1

-

- There is description for teachers with each slide to use the material in 
teaching guide.

Teaching Hours: Total

OnSite 2 h

4 h
OnLine 1 h

Practice 1 h



Workshop: How to Make Your PowerPoint 
Presentations Accessible to All 



Add document characteristics (part 1)

If you followed the course of last part the content of this step will be familiar to you. Also in PowerPoint 
you should always start by including general document properties to your presentation, especially by 
adding a document title and setting the main language of the document.

Add/Change the Document title

Like in Word you can add or change the title of the document as follows:

Go to the File tab. Click Info to go to the document properties area. To add or change the document title, 
hover the mouse pointer over (or tab to) the Title property and enter a meaningful title.

The document title will be read aloud of a screen reader. Announcing the document title is essential for 
people relying on speech output to know which document they are looking at.

To return to your presentation click the File tab again. Any changes you made will be saved automatically.



Add document characteristics (part 2)
Main Document Language

The main language of your presentation can be set in same way as it works for Word. Check if the main 
language is set correctly, so that screen readers will use the proper pronunciation rules for the speech 
output.

To set the main language of the document go to Review tab. In the Language group click Language and 
then click Set Proofing Language. The bar at the bottom of the program always shows you, if the language 
of the document or parts of it are set correctly. You should also change the language of single words or 
paragraphs to ensure, that blind people will get the correct pronunciation of a word in a deviating 
language. After this preparations, you can start creating the contents of your presentation.

Note: Microsoft Word 2013 still does not always support a correct language conversion into PDF. So, you 
must double check the document language in the pdf later, for instance with Pave.



Title your slides (part 1)

Add a Slide Title

Slide titles are used to name the content of a slide sententiously. They are the basis of the Outline View 
and blind people use them to navigate through your presentation. For that, you should make sure that 
every slide has a unique title. Always use the intended placeholders to create a slide title instead of a 
simple text field.

Choose a slide and assign the required slide layout (for instance Title and Content). Then type the title into 
the new placeholder of the slide. In this way it is ensured that your presentation has a complete overview 
of contents and a structure. In the Outline View you can check if you applied your slide titles correctly (In 
the View tab, Presentation Views ribbon, click Outline View). This means that your title should be 
displayed in boldface to the right of the slide number.



Title your slides (part 2)

Hiding elements on a slide without deleting them

Maybe in some cases you don’t want to display a slide title, for instance if your slide only contains a figure. 
Then you should insert an invisible title at least. You can do this by hiding the title as follows:

In the Home tab, Editing group, Select, click on Selection Pane. In the appearing dialog box you can click 
on the eye symbol right to the concerned element to switch its visibility. In this way the slide title is 
correctly displayed in the Outline View, but hidden on the slide itself.

Note: In the converted PDF hidden elements are not included.



Check the reading order

If your slides contain more elements than the defined placeholders of the slide layout you have to set the 
reading order. Blind people perceive the content of a document in a linear outline, one element after the 
other. If you arrange elements side by side it isn’t obvious which one should be read first. Here you have 
to set the reading order.

You can check and adjust the reading order in the Selection Pane as well: Home tab, Editing group, click 
on Select, and Selection pane. Here you can sort the order of the single elements with a mouse or with 
the arrow buttons on the top of the list.

Attention: The element at the bottom will be read first, the element on the top last!



Using Lists and Hyperlinks

Lists

In general, you should avoid writing whole sentences in your slides. Instead you better present your information 
in lists as short and concise bullet indents. Apart from the form of display you should always insert the slide 
contents in the intended placeholders of the slide layouts. 

For structuring you can use the list tool: Home tab, Paragraph group, click the arrow on either 
the Bullets or Numbering button, and then click Bullets and Numbering.

For the accessibility of your document it is not relevant what kind of bullet indents you prefer. More important is 
the structure of your list. This means that you should structure your contents with different levels of a list if it is 
appropriate. Indentations should never be created with space characters, but by using the tab key or the 
PowerPoint tools for Increase List Level and Decrease List Level.

To create an indented (subordinate) list within a list, you first place the cursor on the line you want to indent. 
Then go to Home tab, Paragraph group, and click Increase List Level. To move the text back to a less indented 
level in the list, click Decrease List Level. With this structuring indentions won’t only be displayed visually, they 
will also be semantically marked up. If this is the case, a correct conversion to PDF normally happens.

Hyperlinks and Cross-References

Hyperlinks and cross-references in your presentation should be active objects. Further information on how to 
create active links you will find in Guidelines for accessible Word documents.



Create accessible tables (part 1)

There are different ways to create a table in PowerPoint. But avoid Excel-spreadsheets, because in many 
cases the conversion to PDF doesn’t work correctly. The preferred method to insert a table in PowerPoint 
is the use of the table tool of Microsoft Office. Click on the placeholder in your slide to which you want to 
add the table. Go to Insert tab, Tables group, Table and select the required number of columns and rows. 
If you move the mouse over the array in the table tool you can choose the number dynamically and 
confirm it with a click.

Screen readers often do not work well with tables in PowerPoint files. For this reason try to keep your 
tables simple and avoid merged or splitted cells. Blind people can have great difficulties to understand 
these structures. Furthermore give additional information by using marked up header rows and added 
titles and summaries. A header at the top of each column or at the beginning of each row helps the reader 
to understand what type of information is provided.



Create accessible tables (part 2)
The Formatting of your Table

Now you can select a template for your table, irrespective of the way you created a table. This affects the 
colouring and the appearance of the table. Put the cursor on the table and select the Design tab to open 
the corresponding table tools. To meet the specific needs of people with low vision or limited colour vision 
you should make sure to use high contrasts and that all information is visible even without colours.

If the option Header Row in the Table Style Options of the Design tab is checked then the table header will 
be visually distinguishable. But there is no structural mark up of the header. Therefore, the header won’t 
be applied automatically in the PDF. You should correct this in the generated PDF later.

If your table is selected you can change further settings in the Layout tab of the Table Tool, for instance to 
show and hide grid lines, to insert rows or columns or to split and merge cells.



Add a Title and a Summary to your Table

Tables should have a title and a summary. The title helps a blind reader to quickly recognize and assess the meaning of a 
table. A summary is particularly important for complex and big tables, and also if you have added visual highlights within 
your table.

You can add a title and a summary for your table as follows:

Select the table, right-click, in the context menu select the item Formatting Shape. In the Format Shape pane, Shape 
options, select the symbol for Size & Properties and insert a title and an alternative description.

Note: Unfortunately, the title gets lost during the conversion to PDF. So you have to add it later manually, too.



Using images, charts and shapes (part 1)

PowerPoint presentations often contain different kinds of graphics and images. As you know they must 
have a meaningful alternative description. This applies also to images and graphics of PowerPoint 
documents.

Charts in PowerPoint

If it is possible try to avoid using charts as graphics. Create them directly in PowerPoint instead. For that 
you can click on the chart symbol of an empty placeholder of a slide or you add a chart by going to 
the Insert tab, and selecting Chart in the Illustrations group.

After you select your chart type a new window appears where you can insert your data in a table as usual 
and select the data area. If your chart is selected you can use the chart tools: Design and Format.



Using images, charts and shapes (part 2)

Click on the chart type and then double-click on the chart you want. Similarly to the table tools you can 
select a predefined chart style in the Design tab. Again, take into account the special needs of people with 
a visual impairment or colour vision impairment. And therefore use high contrasts between the data sets 
and that all information is understandable also when they are supplied without colour as well. To adjust 
single colours manually click on an element of the data set and define the filling effect: Go to 
the Home tab, in the Drawing group select Filling Effect.

Furthermore, you should add a meaningful title to your chart. Double-click on the corresponding 
placeholder in the diagram to edit the text.

Note: Nevertheless, you should add an alternative description for the diagram. Complex data mostly get 
lost when the document is exported to PDF.



Shapes and Groups in PowerPoint (part 1)

The Insert Shapes dialog offers many different geometric shapes, arrows, equation signs and more that 
you can add and combine as desired. If you want to design your own graphics or diagrams with multiple 
shapes then you should join the single elements to a group. The advantage is that you have to write only 
one alternative description for your graphic instead of a description for every element. Furthermore, you 
can place the group easier than single items. To group elements you have to select them first. Hold down 
the Shift key and click on every single element. Now you can group them with the context menu: right-
click, select Group in the context menu and click Group. You can ungroup a group to its single elements via 
the same context menu. It is still possible to select child elements of a group to edit or move them without 
ungrouping.

Note: In PowerPoint 2013 groups are not exported to PDF. You have to Group them manually later.

Hint: For exporting a document to PDF you can use the context menu to save the whole 
group of shapes as a graphic and replace the group by a single image.



Shapes and Groups in PowerPoint (part 2)

Add an alternative description to your group which describes the structure of the grouped elements. 
Similarly to other graphical elements you can do this in the dialog Size & Properties. Right-click the group 
and click Format Chart Area, Format Picture, Format Shape. Click Size & Properties and click Alt Text.



Using videos and animations (part 1)
Videos

Just like images and charts, videos can be inserted in any PowerPoint document by clicking on the empty 
placeholder icon, or by using the menu: Click on the Insert tab, then Video in the Media group, and 
select Online video... or Video on my computer... . We recommend to always use online media if you will be 
online at the time of the presentation.

Videos should always have an alternative text to summarize what happens in the video. To add this information 
select the video, open the context menu by right-clicking, select Format Video, then Format video ... , then Size 
& Properties, and add the description text.

Dynamic contents cannot be applied to a static document, for instance a printed version. A PDF represents such 
a static document in some ways. Therefore, an alternative for the video content needs to be added, which is 
accessible to seeing people as well, who don't have a direct access to the alternative description.

In addition to the alternative text, you should show the link of the source, if it is an online medium. This ensures 
the access to the video content if it is provided within a static PDF or a printed document. You should also link 
the domain address. The simplest way to add the web adress of the video is to use a text field, which you can 
position in your slide freely. Go to Insert tab, Illustrations group, Forms, Standard Forms group, select Text Field.

It is difficult to make a video fully accessible to everyone, as even subtitles are often not enough. For example: 
blind users need an additional audio output, whereas deaf people rather prefer sign language.



Using videos and animations (part 2)

Animations

Microsoft PowerPoint offers multiple possibilities to animate your presentation. For instance, it's possible 
to hide or show single objects or even whole slides. However, they are not transferable into static 
documents or onto paper, which is why you should create your presentation without animations, and 
highlight your contents in other ways instead. Doing it that way would also benefit blind people.

If despite this, you still want to use animations, they should not activate until a user input comes into play 
(e.g. click of a button). This ensures a manually control of the content.



 Accessibility to benefit everyone
 Accessible learning materials: Web Accessibility, Accessible Documents (MS Word, PDF, MS 

PowerPoint)

 Provide an engaging student experience with Assessments
 Making Learning without borders a reality

 Student introduce themselves online, Meet & Greet

 Article Discussion

 reflect on their experience of participating

 Effective Online Discussions: 
 Convey Clear Expectations

 Provide Feedback and Coaching

 Track Participation

 Create questions you care about

Key issues for Online and Blending 
Course



Developing Web Accessibility Training

- Develop Accessibility Training: AWCAT offers materials for speakers, 
lecturers, educators, and other presenters to help their participants understand 
more about web accessibility.

- Accessibility Topics

- Presentation Topics

- Workshop Outline

- “Creative Commons License (CC)” section of Using AWCAT Material
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